• Здравствуйте!
    Не получается обновить версию вордпресс и установить плагины.

    Подробне:
    1. обновление системы
    когда я кликаю на строчку «доступен wp 5.5.3!” (в админ пранели)
    меня направляет на страницу, на которой «такго текста нет»

    2. Установка плагина
    Когда пытаюсь установить новый, мне пишет, что у меня не достаточно прав для установки

    При этом на других моих сайтах этого же хостинга, система вордпресс обновляется автоматиески без каких-либо сложностей.

    Как пыталась решить:
    Обратилась в поддержку хостинга, они сказали следующее: «Ошибка с полномочиями на установку плагинов и обновлений ранее наблюдалась у других пользователей, если доступ не административный а гостевой, через почту».

    В Общем, нужна ваша помощь.
    В чем сложность и как это исправить?

    Страница, с которой нужна помощь: [войдите, чтобы увидеть ссылку]

  • Тема «пролема с обновлением системы» закрыта для новых ответов.