Поддержка Проблемы и решения Пропали изображения

  • Пропали изображения на фронт-энде. В библиотеке не отображаются. В записях (при редактировании), на хостинге все есть. Нет в итоге, выдает обычную иконку-плашку «изображение». С сайтом ничего не делали, максимум — обновляли плагины.

    Обновили (перезагрузили) вордпресс, отключали плагины все полностью, поочередно включали, смотрели с разных устройств, браузеров. Позитивного результата нет. Почему-то не отображаются изображения и хоть тресни.

    Если кто-то сталкивался с подобным или может помочь советом — жду!

    Страница, с которой нужна помощь: [войдите, чтобы увидеть ссылку]

Просмотр 3 ответов — с 1 по 3 (всего 3)
  • Модератор Yui

    (@fierevere)

    ゆい

    начните с отключения вашей переоптимизации и защиты от меню по правой кнопке мыши.

    Впрочем, можете и поддержку wp-rocket поспрашивать, что у вас не так

    Картинки у вас должны грузиться через JS, возможно для отложенной загрузки (lazy load), но по каким-то причинам этот JS у вас не работает.

    • Ответ изменён 1 месяц, 1 неделя назад пользователем Yui.

    Все это пробовал — не работает. Все плагины полностью отключал, менял тему (шаблон).

    Модератор Yui

    (@fierevere)

    ゆい

    значит не чистили кеш(и)

    Или у вас вебсервер пытается что-то оптимизировать сам (через mod_pagespeed например)

    Картинки у вас должны грузиться через JS, возможно для отложенной загрузки (lazy load), но по каким-то причинам этот JS у вас не работает.

Просмотр 3 ответов — с 1 по 3 (всего 3)