Поддержка Проблемы и решения Системные требования для WordPress

  • Есть разные версии WordPress.
    Как узнать системные требования для конкретной версии не скачивая её?
    Вверсии PHP, MySQL и проч.
    Может быть есть сводная таблица?

Просмотр 4 ответов — с 1 по 4 (всего 4)
  • Модератор Yui

    (@fierevere)

    ゆい

    https://make.wordpress.org/core/handbook/references/php-compatibility-and-wordpress-versions/

    с MySQL несколько сложнее, такой таблицы нет, однако скорее всего все будет корректно работать даже с весьма старыми (в разумных пределах) версиями.

    У вас какой-то экскурс в археологию? Не стоит использовать древнее ПО.

    Автор tom963

    (@tom963)

    Спасибо за ответ.
    Нет.
    Проблема в PHP.
    Когда WordPress перешел на PHP 5.5 и выше?
    С каких версий?

    Модератор Yui

    (@fierevere)

    ゆい

    последняя версия с которой работает PHP 5.5 — WP 5.1
    можно в принципе использовать 4.9, если не нужен редактор блоков.

    4.9 работает с PHP 5.2.4 минимально и до PHP 7.2 включительно

    • Ответ изменён 6 месяцев назад пользователем Yui.
    Автор tom963

    (@tom963)

    Большое спасибо за ответы.

Просмотр 4 ответов — с 1 по 4 (всего 4)
  • Тема «Системные требования для WordPress» закрыта для новых ответов.