Поддержка Проблемы и решения Хватит ли этого сервера на вордпресс с множеством плагинов?

  • Процессор	2 X Intel(R) Xeon(R) CPU E5-2630 v4 @ 2.20GHz
    Оперативная память	1021 / 1024 MiB
    Размер дискового пространства	40 GiB

    Вот есть такой у меня сервер, но смотрю в панели оператива загруженна на 98 % , может я слабый сервак взял ?

    https://monosnap.com/file/BPmZovQqYGb1B7IG8348aKiJbCZEpi

    • Тема изменена 1 год, 2 месяца назад пользователем Denis Yanchevskiy. Причина: Вопрос дополнен

    Страница, с которой нужна помощь: [войдите, чтобы увидеть ссылку]

Просмотр 13 ответов — с 1 по 13 (всего 13)
  • VPS? Кто предоставляет услугу, какая операционная система на VPS? Тип сервера (Apache, Apache+Nginx и т.д.) Что помимо WP есть на VPS? Вот тяжело отвечать на такие вопросы, никаких исходных данных. А большую часть оперативы скорее всего ось с веб-сервером жрет.

    И да, посмотрите, какие процессы и сколько жрут.

    exim жрет оперативку
    по 67 %

    • Ответ изменён 1 год, 2 месяца назад пользователем vulkan3.
    Модератор Yui

    (@fierevere)

    ゆい

    exim жрет оперативку
    по 67 %

    если сервер «свежий», то по такой дикой нагрузке на MTA, его уже во всю напрягают спамеры. Но это не на форум по WP
    Равно как и с вашим основным вопросом, 1 Гиг памяти — немного и хватит ли его вам сильно зависит от конфигурации ПО.

    PS: если что, то у вас она достаточно неудачна. Нельзя настолько старое ставить, даже учитывая долговременную поддержку скопированную с RedHat.
    PHP 5.3.3 … https://ru.wordpress.org/support/update-php/

    • Ответ изменён 1 год, 2 месяца назад пользователем Yui.

    exim жрет оперативку

    Это агент пересылки сообщений. Выше правильно сказали, долбят спамеры, нужно отрезать. Там есть встроенные антиспам функции, посмотрите, как правильно настроить по мануалам.
    Да, в начале не обратил внимание, все-таки только Apache вижу, ось CentOS, Nginx не вижу, если сайт будет очень груженный, лучше конечно с ним.
    Но ладно. Apache устарел. Актуальная стабильная версия 2.4.38
    PHP 7.2.3 как минимум. В общем, лучше всего поступить так:
    Если есть доступ по SSH, поступить нужно так:
    1. В консоль вводите
    # yum check-update
    2. Туда же
    # yum update
    Если хостер не предоставляет такой возможности, советую немного покапать на мозги ему, дабы обновил. Не хочет обновлять, тогда лучше к другому хостеру.

    Модератор Yui

    (@fierevere)

    ゆい

    Если есть доступ по SSH, поступить нужно так:

    если сервер совсем «свежий», легче просто переставить ОС, используя другой шаблон

    А что поставить переустановить на дебиан заместо сентос?

    У меня не хостинг а vps

    У меня не хостинг а vps

    а впс вам предоставляет не хостинг, а воля небесная.

    Модератор Юрий

    (@yube)

    У меня не хостинг а vps

    VPS же не в вакууме, а на хостинге.

    Да я в курсе просто я хочу сказать что имею доступ к root

    Да я в курсе просто я хочу сказать что имею доступ к root

    вам стоит изучить терминологию для начала…..

    А что поставить переустановить на дебиан заместо сентос?

    эта фраза не имеет смысла.
    а centos оставьте — если есть возможность, то установите шаблон с 7 версией.
    а потом вам правильно сказали — yum update

Просмотр 13 ответов — с 1 по 13 (всего 13)
  • Тема «Хватит ли этого сервера на вордпресс с множеством плагинов?» закрыта для новых ответов.