Поддержка Плагины Cherry plugin и WP 5.2.2

  • Cherry больше не подддерживается Вордпрессом, кто-то в курсе?
    Пытаюсь обновить WP и дизайн слетает.
    (WordPress 5.1.1 с темой оформления theme51394 с Cherry framework).

    • Тема изменена 1 неделя, 6 дн. назад пользователем  IGORILLO.
Просмотр 12 ответов — с 1 по 12 (всего 12)
  • Модератор Sergey Biryukov

    (@sergeybiryukov)

    Live and Learn

    Cherry больше не подддерживается Вордпрессом, кто-то в курсе?

    Вопрос больше в том, поддерживается ли он разработчиками самого Cherry.

    Судя по последнему коммиту два года назад и заспамленному форуму поддержки — увы, не поддерживается.

    Модератор Sergey Biryukov

    (@sergeybiryukov)

    Live and Learn

    Можно попробовать связаться с разработчиками, как минимум двое есть на WordPress.org:

    Спасибо.
    Попробую связаться.

    Cherry больше не поддерживается

    Обновления можно взять здесь

    Please update Cherry framework and Cherry plugin to resolve the issues:
    https://github.com/CherryFramework/CherryFramework
    https://github.com/CherryFramework/cherry-plugin

    Но лучше и правда связаться с командой, у них есть живой чат. Если у вас лицензия, то они бодро отвечают.

    Лицензия-то имеется,
    живых чатов не обнаружил…

    Лицензия-то имеется, живых чатов не обнаружил…

    https://www.templatemonster.com/support.php
    Если ссылка не откроется, то поробуйте в браузере Опера через VPN

    Да, общался с этим саппортом, достаточно качественно помогали с купленной темой первое время. Но, сейчас покопался в файлах и почте и не смог найти id заказа, так что теперь надо искать какие-то фрилансовые варианты. Оказывается, теперь не только WP не обновить, ещё и поднять версию php на хостинге невозможно из-за устаревшей cherry:
    Fatal error: ‘continue’ not in the ‘loop’ or ‘switch’ context in /var/www/u0037594/public_html/xn--80aeffhqaxjeags4o.xn--p1ai/wp-content/plugins/cherry-plugin/includes/widgets/widgets-manager.php on line 564

    возможно это повод отказаться от устаревшего фрэймверка и переделать сайт под современные реали.

    Модератор Sergey Biryukov

    (@sergeybiryukov)

    Live and Learn

    Обновления можно взять здесь

    В обоих репозиториях последние обновления были два года назад 🙂

    В обоих репозиториях последние обновления были два года назад

    Да, тем не менее они совместимы с WP 5.1. (5.2 не проверяла)
    Ссылки мне были даны офиц. техподдержкой templatemonster при такой же проблеме как у ТС.

    Поставил Cherry Framework 4,
    то есть следующая версия черрри,
    двухгодичной давности,
    (по инструкции из темплейтмонстров),
    установил-таки WP 5.2.2,
    сайт пока что не отвалился (тьфу-тьфу-тьфу).

    Коллеги, спасибо!

    P.S.
    Но версию php увеличить — пока никак.

    Хха!
    Скорость загрузки страниц увеличилась примерно на 10%,
    а время ответа сервера снизилось почти втрое.
    Супер.

    • Ответ изменён 1 неделя, 5 дн. назад пользователем  IGORILLO.
    • Ответ изменён 1 неделя, 5 дн. назад пользователем  IGORILLO.
Просмотр 12 ответов — с 1 по 12 (всего 12)