• Добрый день
    Не могу открыть элементор
    Обновил ВП до последней версии и началось
    Запускается и вечная загрузка на сетке сборки, предлагает безопасный режим, не помогает. Пытался откатить вп до старой версии, выдает ошибку «В вашей установке PHP, по-видимому, отсутствует расширение MySQL, которое требуется WordPress.»
    Как можно решить данную проблему?

Просмотр 15 ответов — с 1 по 15 (всего 15)
  • Насколько старую версию вордпресс Вы хотите восстановить? В последних версиях вордпресс вроде используется расширение mysqli.

    Хотел поставить 4.5.16

    Зачем? Может лучше обновить все плагины и тему?

    Всё обновил, не помогает. Плагины отключал по отдельности, тоже ноль результата

    Что пишется в «Здоровье сайта»? Версия PHP актуальная?

    Здоровье хорошее
    php 7.4.10

    Проверьте наличие PHP-расширения mysqli (именно с «i»).

    MysqlI Support enabled
    Client API library version mysqlnd 7.4.10
    Active Persistent Links 0
    Inactive Persistent Links 0
    Active Links 0
    Directive Local Value Master Value
    mysqli.allow_local_infile Off Off
    mysqli.allow_persistent On On
    mysqli.default_host no value no value
    mysqli.default_port 3306 3306
    mysqli.default_pw no value no value
    mysqli.default_socket /var/run/mysqld/mysqld.sock /var/run/mysqld/mysqld.sock
    mysqli.default_user no value no value
    mysqli.max_links Unlimited Unlimited
    mysqli.max_persistent Unlimited Unlimited
    mysqli.reconnect Off Off
    mysqli.rollback_on_cached_plink Off Off

    А почему вы боитесь задать эти вопросы в профильном форуме поддержки этого плагина?

    Модератор Yui

    (@fierevere)

    ゆい

    Откат до настолько старой версии WordPress, с свежим Elementor
    при свежей PHP версии работать не будет.

    WP 4.5 == PHP 5.6, не выше.
    PHP 7.4 == WP 5.3, не ниже.

    dmitrygrod, привет.

    А логи ошибок или дебаг смотрели? У Элементора часто конфликты бывают с другими плагинами, стоит перепроверить.

    Ну и сам сайт увидеть бы не помешало.

    «getEditModel of null»

    dmitrygrod,

    «getEditModel of null»

    Ну понятно, классика жанра. Версия Elementor? Elementor PRO?

    Обновил ВП до последней версии и началось

    В зависимости от вашей темы и используемых плагинов/модулей, вам временно может помочь этот плагин.

    Элементор часто конфликтует и с темами, и с плагинами (в т.ч. с популярным в коммерческих темах Slider Revolution), так что всё нужно обновлять как можно оперативнее, не только сам WordPress.

    Enable jQuery Migrate Helper не помог
    Обновил Elementor до последней версии 3.0.11, вообще перестал открываться
    А Elementor Pro выдает ошибку при обновлении

    dmitrygrod,

    А Elementor Pro

    Покупали?

    Обновил Elementor до последней версии 3.0.11, вообще перестал открываться

    Тогда ждите обновления плагина, с ним это всё часто происходит, привыкайте.

    Ну и логи ошибок посмотрите,там наверняка будет отображена суть проблемы.

Просмотр 15 ответов — с 1 по 15 (всего 15)