Title: Internal Server Error
Last modified: 13.10.2009

---

# Internal Server Error

 *  Решено [80689248440-1](https://ru.wordpress.org/support/users/80689248440-1/)
 * (@80689248440-1)
 * [16 лет, 11 месяцев назад](https://ru.wordpress.org/support/topic/internal-server-error/)
 * Сайт работает но отдает HTTP/1.1 500 Internal Server Error
    как это можно исправить?

Просмотр 7 ответов — с 1 по 7 (всего 7)

 *  [Atrax](https://ru.wordpress.org/support/users/atrax/)
 * (@atrax)
 * Ethical engineer
 * [16 лет, 11 месяцев назад](https://ru.wordpress.org/support/topic/internal-server-error/#post-7295)
 * Причин масса.
    Что вы делали из описанного в Правилах?
 *  Автор [80689248440-1](https://ru.wordpress.org/support/users/80689248440-1/)
 * (@80689248440-1)
 * [16 лет, 11 месяцев назад](https://ru.wordpress.org/support/topic/internal-server-error/#post-7300)
 * Ничего не делал.
    Каких правилах?
 *  [Atrax](https://ru.wordpress.org/support/users/atrax/)
 * (@atrax)
 * Ethical engineer
 * [16 лет, 11 месяцев назад](https://ru.wordpress.org/support/topic/internal-server-error/#post-7301)
 * [Ознакомьтесь](http://codex.wordpress.org/%D0%9A%D0%B0%D0%BA_%D0%B7%D0%B0%D0%B4%D0%B0%D0%B2%D0%B0%D1%82%D1%8C_%D0%BF%D1%80%D0%B0%D0%B2%D0%B8%D0%BB%D1%8C%D0%BD%D1%8B%D0%B5_%D0%B2%D0%BE%D0%BF%D1%80%D0%BE%D1%81%D1%8B)
 *  Автор [80689248440-1](https://ru.wordpress.org/support/users/80689248440-1/)
 * (@80689248440-1)
 * [16 лет, 11 месяцев назад](https://ru.wordpress.org/support/topic/internal-server-error/#post-7306)
 * Отключил все плагины и сменил тему на стандартную.
 * Через сервис pr-cy.ru в заголовках отдает
 * > HTTP/1.1 **500 Internal Server Error**
   >  Date: Tue, 13 Oct 2009 13:22:03 GMT
   > Server: Apache/2.2.13 (Unix) mod_ssl/2.2.13 OpenSSL/0.9.8e-fips-rhel5 mod_auth_passthrough/
   > 2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 PHP/5.2.10 mod_perl/2.0.4 Perl/v5.8.8
   > X-Powered-By: PHP/5.2.10 Expires: Wed, 11 Jan 1984 05:00:00 GMT Last-Modified:
   > Tue, 13 Oct 2009 13:22:03 GMT Cache-Control: no-cache, must-revalidate, max-
   > age=0 Pragma: no-cache Content-Length: 1275 Connection: close Content-Type:
   > text/html; charset=utf-8
 * А мне надо чтоб отдавал
 * > HTTP/1.1 **200 OK**
   >  Date: Tue, 13 Oct 2009 13:22:03 GMT Server: Apache/2.2.13(
   > Unix) mod_ssl/2.2.13 OpenSSL/0.9.8e-fips-rhel5 mod_auth_passthrough/2.1 mod_bwlimited/
   > 1.4 FrontPage/5.0.2.2635 PHP/5.2.10 mod_perl/2.0.4 Perl/v5.8.8 X-Powered-By:
   > PHP/5.2.10 Expires: Wed, 11 Jan 1984 05:00:00 GMT Last-Modified: Tue, 13 Oct
   > 2009 13:22:03 GMT Cache-Control: no-cache, must-revalidate, max-age=0 Pragma:
   > no-cache Content-Length: 1275 Connection: close Content-Type: text/html; charset
   > =utf-8
 * Как такое сделать? и в чем искать причину?
 *  [Atrax](https://ru.wordpress.org/support/users/atrax/)
 * (@atrax)
 * Ethical engineer
 * [16 лет, 11 месяцев назад](https://ru.wordpress.org/support/topic/internal-server-error/#post-7307)
 * В логах.
    Может, памяти не хватает.
 *  Автор [80689248440-1](https://ru.wordpress.org/support/users/80689248440-1/)
 * (@80689248440-1)
 * [16 лет, 11 месяцев назад](https://ru.wordpress.org/support/topic/internal-server-error/#post-7309)
 * В логе последняя («синтаксическая») ошибка за 25 сентября а сегодня 13 октября.
   
   Хостинг нормальный — памяти хватает.
 *  [Atrax](https://ru.wordpress.org/support/users/atrax/)
 * (@atrax)
 * Ethical engineer
 * [16 лет, 11 месяцев назад](https://ru.wordpress.org/support/topic/internal-server-error/#post-7318)
 * Если при этом все работает, то не уверен, что «хостинг нормальный».
    Во всяком
   случае, других идей нет.

Просмотр 7 ответов — с 1 по 7 (всего 7)

 Тема «Internal Server Error» закрыта для новых ответов.

## Метки

 * [Server Error](https://ru.wordpress.org/support/topic-tag/server-error/)

 * Форум: [Проблемы и решения](https://ru.wordpress.org/support/forum/how-to-and-troubleshooting/)
 * 7 ответов
 * 2 участника
 * Последний ответ: [Atrax](https://ru.wordpress.org/support/users/atrax/)
 * Последняя активность: [16 лет, 11 месяцев назад](https://ru.wordpress.org/support/topic/internal-server-error/#post-7318)
 * Статус: решённая

## Темы

### Самые популярные темы

### Темы без ответов

### Без вопроса

### Решённые

### Нерешённые

### Все темы
