Поддержка Проблемы и решения PHP support version: 7.0.33

  • Господа, здравствуйте. Такой вопрос по поводу PHP версии. Недавно зашёл в настройки хостинга в раздел вебсайты и домены и получил такую надпись «Outdated PHP version detected. PHP version used by this site has reached End Of Life and is not supported by PHP team anymore. Using outdated PHP versions poses a security risk for your website. Update your PHP version to ensure the security of your site.»
    Так же и версия PHP на сайте указана 7.0.33
    Но при этом когда зашёл в PHP Selector там указана версия 7.4 то есть последняя.
    И вопрос заключается в том, почему хоть у меня и стоит версия PHP 7.4, мне выдаёт ошибку «Outdated PHP version». Можно ли это решить самостоятельно или нужно обращаться к поддержке своего хостинга. Так как знания в этом деле у меня узкие решил обратиться сюда, заранее спасибо за ответ.

    Страница, с которой нужна помощь: [войдите, чтобы увидеть ссылку]

Просмотр 2 ответов — с 1 по 2 (всего 2)
  • Модератор Юрий

    (@yube)

    И вопрос заключается в том, почему хоть у меня и стоит версия PHP 7.4, мне выдаёт ошибку «Outdated PHP version».

    Водрпресс, которому посвящен этот форум, пользуется тем, что дадут, в том числе, и версией php. Поэтому вопросы по тому, что стоит, а что работает — к хостеру.

    Хорошо, спасибо за ответ

Просмотр 2 ответов — с 1 по 2 (всего 2)
  • Тема «PHP support version: 7.0.33» закрыта для новых ответов.