• Решено uhogorlonos

    (@uhogorlonos)


    Здравствуйте.
    Попробовал вчера поставить WordPress на хостинг Rusonyx. Получил табличку с текстом:

    Не удаётся продолжить установку, так как WordPress 2.9.2 требует MySQL версии 4.1.2 или выше. У вас версия 3.23.58.

    Можно ли что-то сделать в этой ситуации, или искать другого хостера (письмо этому с просьбой обновить мускул отправил, но надежд мало)?
    Поиском по форуму искал- ничего похожего не нашел, если тема поднималась- не серчайте, а ткните в ссылку.
    Спасибо заранее за ответы.

Просмотр 3 ответов — с 1 по 3 (всего 3)
  • Модератор Юрій

    (@yube)

    Можно поробовать поставить WP2.0.11(12).

    Спасибо за ответ. Что-то подобное я и подозревал.
    Попробовал, помогло. Привыкаю к интерфейсу старого Вордпреса. Вечерком буду импортировать блог с последней версии WP- граблей быть не должно?

    Модератор Юрій

    (@yube)

    Должно. Еще и как должно. Как минимум, до 2.3 не было встроенных меток.

Просмотр 3 ответов — с 1 по 3 (всего 3)
  • Тема «WordPress требует MySQL версии 4.1.2 , имеется только 3.23.58.» закрыта для новых ответов.