Поддержка Проблемы и решения WP 6.4.1 не работают несколько плагинов

Просмотр 6 ответов — с 1 по 6 (всего 6)
  • А если к авторам этих замечательных плагинов обратится, что они скажут?

    Anonymous User 14765446

    (@anonymized-14765446)

    @intman1958, привет. Не работают, то есть какая-то фатальная ошибка появляется или что? «С этой» — это с какой версией?

    Если причина в отсутствии тестирования — то на какую версию стоит перейти?

    Крайне желательно работать с актуальными версиями, начиная от системы управления, заканчивая темой и плагинами.

    @ex_mi, привет. Фатальная ошибка не появбляется. «С этой» -WP 6.4.1. с ней и протестированы упомянутые плагины. При переходе на версию 6.3.2 актуальную для плагинов транлитерации и Easy FancyBox заработал только плагин транслитерации.

    Anonymous User 14765446

    (@anonymized-14765446)

    @intman1958, «Easy FancyBox» работает на актуальной версии WordPress «из коробки», но путаница может возникнуть из-за нативной функциональности «Гутенберга».

    Плагин «Webcraftic Cyrlitera» также работает на актуальной версии WordPress, только не выводит какой-то лог выполненных действий, что не очень интуитивно понятно пользователю.

    ex_mi) И что делать с этой самой нативной функциональностью «Гутенберга»?

    Anonymous User 14765446

    (@anonymized-14765446)

    @intman1958, либо более тонкая настройка «Easy FancyBox», либо попытаться отключить натив «Гутенберга» — это уже от конкретной задачи зависит, полагаю.

Просмотр 6 ответов — с 1 по 6 (всего 6)