Этот плагин не тестировался с последними 3 основными выпусками WordPress. Скорее всего, он уже не поддерживается и может быть несовместим с текущими версиями WordPress.

Описание

CCS-HTTPS is a simple plugin that allows you to identify which pages should have HTTPS enforced. All other pages will have HTTP enforced.
This plug-in will not interfere with or override any of the built-in WordPress options related to forcing HTTPS for the login and admin pages.

Установка

  1. Upload the entire ‘ccs-https’ folder to the ‘/wp-content/plugins/’ directory
  2. Activate the plugin through the ‘Plugins’ menu in WordPress
  3. Configure which pages require HTTPS via the Dashboard/Settings/CCS-HTTPS options page.

Часто задаваемые вопросы

No questions yet.

Отзывы

03.09.2016
adding this to my woocommerce killed my checkout page. orders were greyed out. removing this plugin solved my problems
Посмотреть все 2 отзыва

Участники и разработчики

«CCS-HTTPS» — проект с открытым исходным кодом. В развитие плагина внесли свой вклад следующие участники:

Участники

Перевести «CCS-HTTPS» на ваш язык.

Заинтересованы в разработке?

Посмотрите код, проверьте SVN репозиторий, или подпишитесь на журнал разработки по RSS.

Журнал изменений

1.0

  • Initial release.