Этот плагин не тестировался с последними 3 основными выпусками WordPress. Скорее всего, он уже не поддерживается и может быть несовместим с текущими версиями WordPress.

Requird

Описание

Once activated and configured, this plugin will require users to fill selected fields before publishing posts, page, custom post types / custom fields.

Скриншоты

  • Configuration Options screenshot-1.png
  • Plugin In Action screenshot-2.png
  • Plugin In Action (Custom Types) screenshot-3.png

Установка

  1. Upload requird folder to the /wp-content/plugins/ directory
  2. Activate the plugin through the ‘Plugins’ menu in WordPress

Часто задаваемые вопросы

Plugin is not working as expected

If web browser doesn’t support JS, then this plugin will not work

Отзывы

Посмотреть все 2 отзыва

Участники и разработчики

«Requird» — проект с открытым исходным кодом. В развитие плагина внесли свой вклад следующие участники:

Перевести «Requird» на ваш язык.

Заинтересованы в разработке?

Посмотрите код, проверьте SVN репозиторий, или подпишитесь на журнал разработки по RSS.

Журнал изменений

1.0

  • Initial version

1.0.1

  • Bug Fixes

1.1

  • Added support for categories/tags

1.1.1

  • Bug Fixes

1.2

  • Skip requirements when saving as draft/pending

1.2.1

  • Added a link to requird settings on Plug-ins page

1.2.2

  • Better tinyMCE integration

1.2.3

  • Bug Fixes

1.3

  • Added a global message if there are empty required fields