Simple Alert Blocks

Описание

Easily add unlimited alert boxes for the new WordPress block editor. This includes dismissible alert notices.

This plugin works only in the Gutenberg/Block editor. Please use WordPress 5.0 and above or the Gutenberg plugin for pre 5.0 WordPress installations.

Скриншоты

Блоки

Этот плагин предоставляет 1 блок.

simple-alerts-for-gutenberg/alert-boxes
Alert Box

Установка

  1. Upload the plugin files to the ‘/wp-content/plugins’ directory, or install the plugin through the WordPress plugins screen directly.
  2. Activate the plugin through the ‘Plugins’ screen in WordPress.
  3. An option \»Alert Box\» will appear when adding a component to your block editor.

Часто задаваемые вопросы

Does this work for WordPress < 5.0?

If you are using a version before 5.0, please install the Gutenberg plugin.

Does this work in the Classic Editor?

No this only works with WordPress new block editor.

Отзывы

Нет отзывов об этом плагине.

Участники и разработчики

«Simple Alert Blocks» — проект с открытым исходным кодом. В развитие плагина внесли свой вклад следующие участники:

Участники

«Simple Alert Blocks» переведён на 1 язык. Благодарим переводчиков за их работу.

Перевести «Simple Alert Blocks» на ваш язык.

Заинтересованы в разработке?

Посмотрите код, проверьте SVN репозиторий, или подпишитесь на журнал разработки по RSS.

Журнал изменений

1.2

  • BUG FIX: Fixed minor styling issue with TwentyTwenty theme.
  • ENHANCEMENT: Improved JS loading for hide-alert.js.
  • ENHANCEMENT: Improved webpack/npm scripts to use wp-scripts instead and updated dependencies.

1.0

Initial release.