Change Storefront Footer Copyright Text

Описание

Демо Github

Этот плагин позволяет легко редактировать и менять текст в подвале и текст об авторских правах в теме WooCommerce Storefront через админ-панель.

Работает только с темой Storefront.

Установка

  1. Войдите в Меню плагинов в WordPress
  2. Ищите «Текст в подвале Storefront»
  3. Нажмите «Установить»

Отзывы

18.03.2022
You can add your own formatting if you're HTML-savvy. Note there's no variable for the copyright year, so you'll need to update the year manually. Thank you QuadLayers for providing this plugin. Thanks also for writing the article to help me choose amongst the various methods for setting my store's footer text. At quadlayers.com, look for change-footer-in-storefront.
31.08.2020
Very helpful little plugin to change the standard storefront footer and works perfectly.
04.06.2019
Easy to use and works as described. I wish we could use a variety of tags for like copyright notice and paragraphs. The editor strips such away on saving. Thanks
Посмотреть все 6 отзывов

Участники и разработчики

«Change Storefront Footer Copyright Text» — проект с открытым исходным кодом. В развитие плагина внесли свой вклад следующие участники:

Участники

«Change Storefront Footer Copyright Text» переведён на 8 языков. Благодарим переводчиков за их работу.

Перевести «Change Storefront Footer Copyright Text» на ваш язык.

Заинтересованы в разработке?

Посмотрите код, проверьте SVN репозиторий, или подпишитесь на журнал разработки по RSS.

Журнал изменений

1.2.0

  • Woocommerce compatibility

1.1.9

  • Woocommerce compatibility

1.1.8

  • Woocommerce compatibility

1.1.7

  • Woocommerce compatibility

1.1.6

  • Media upload in wp editor

1.1.5

  • Woocommerce compatibility

1.1.4

  • WordPress compatibility

1.1.3

  • Woocommerce compatibility

1.1.2

  • Woocommerce compatibility

1.1.1

  • WordPress compatibility

1.1.0

  • WordPress compatibility

1.0.9

  • WordPress compatibility

1.0.8

  • QuadLayers widget cache

1.0.7

  • WordPress compatibility

1.0.6

  • WordPress compatibility

1.0.5

  • QuadLayers dashboard widget

1.0.4

  • WordPress compatibility

1.0.3

  • Woocommerce compatibility

1.0.2

  • Woocommerce compatibility

1.0.1

  • siteurl and title default

1.0.0

  • Первая версия