Этот плагин не тестировался с последними 3 основными выпусками WordPress. Скорее всего, он уже не поддерживается и может быть несовместим с текущими версиями WordPress.

Widget Clone

Описание

This plugin is no longer be supported from v1.1.4.

93digital’s widget duplicator plugin adds a ‘Clone’ link at the bottom of every widget. Simply click ‘Clone’ to make a copy of the widget that you can then drag and drop to another sidebar.

PLEASE NOTE:
With the release of WordPress 5.8, the Widget area has had an overhaul and now uses it’s own version of the Gutenberg editor. This sadly renders this plugin redundant as it is only built to work with the older widget area, plus the new area comes with widget duplication functionality as standard.

To keep using the old widget area and this plugin, please add remove_theme_support( 'widgets-block-editor' ) to the active theme’s functions.php file. You should only do this if you know what you are doing!

Скриншоты

  • The ‘Clone’ button can be found at the bottom of each widget in between ‘Delete’ and ‘Close’.

Установка

  1. Upload the widget-clone folder to the /wp-content/plugins/ directory
  2. Activate the Widget Clone plugin through the ‘Plugins’ menu in WordPress
  3. Navigate to Appearance — Widgets on the menu, open a widget and click the ‘Clone’ link to make a copy of the widget.

Часто задаваемые вопросы

How do I clone a widget?

Navigate to Appearance — Widgets on the menu, open a widget and click the ‘Clone’ link to make a copy of the widget.

Отзывы

04.06.2017
works as expected, is easy to use and unobtrusive. thank you for developing it!
Посмотреть все 29 отзывов

Участники и разработчики

«Widget Clone» — проект с открытым исходным кодом. В развитие плагина внесли свой вклад следующие участники:

Участники

Перевести «Widget Clone» на ваш язык.

Заинтересованы в разработке?

Посмотрите код, проверьте SVN репозиторий, или подпишитесь на журнал разработки по RSS.

Журнал изменений

1.1.4

  • Tested with WordPress v5.8, using the old widget area (see plugin description) to test. This plugin does not work with the new Gutenberg widget area.

1.1.3

  • Tested with WordPress v5.6

1.1.2

  • Tested with WordPress v5.4.1

1.1.1

  • Tested with WordPress v5.3.2

1.1

  • No data

1.0

  • First release